HDCP Error ? Fix and solution to any HDCP issue or problem Forum Index HDCP Error ? Fix and solution to any HDCP issue or problem
HDCP 2.2 <> HDCP 1.4 - HDMI to Component, HDMI to RGBHV, HDMI to DVI-D, HDMI to HDMI up to 4K60 4:4:4 600MHz 18Gbps.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Epson TW9300 / 6040UB

 
Post new topic   Reply to topic    HDCP Error ? Fix and solution to any HDCP issue or problem Forum Index -> Linker 4K60 4:4:4 600Mhz 18Gbps HDCP x.x
View previous topic :: View next topic  
Author Message
apworks



Joined: 29 Sep 2016
Posts: 4

PostPosted: Thu Sep 29, 2016 9:00 pm    Post subject: Epson TW9300 / 6040UB Reply with quote

I am struggling in the attempt of making the Linker work with the Epson projector and two "difficult" sources: Nvidia Shield and Samsung UHD-K8500 UBD player. I have the Yamaha RX1060 ampli-receiver in between.

It seems best results are with default EDID, 4k60 preset and 4:2:2 Color space.

But I still have many problems.

1) Nvidia does not work with passthrough 5.1 Audio (audio completely absent)

2) The Samsung player still changes output format depending on the App, so that it has different formats for the Menu, Amazon, Netflix, Youtube and the Linker frequently refuses to convert into anything usable.

Maybe problem 1 is related to the known "DD+ not working on some RCVR" ?

Regarding problem 2), the best thing would be that the Linker can be configured to be passthrough for everything but a list of formats that need to be converted to be acceptable by the TV/Projector.

For example:
24 Hz 12b 4:4:4 -> 12b 4:2:2
60/50 Hz xb 4:4:4 -> 8b 4:2:0

Is there anything that can be recommended for the Epson and work with different sources ?

Thanks
Back to top
View user's profile Send private message
CHUN



Joined: 01 Jan 1970
Posts: 3664

PostPosted: Fri Sep 30, 2016 3:01 pm    Post subject: Reply with quote

Hi there have you upgraded the linker to the firmware that was released yesterday?

Please test and report back. As the 0.14 firmware had audio fixes incorporated.


https://www.hdfury.com/tools/4K_Linker_FW14_GUI14.zip


Last edited by CHUN on Fri Sep 30, 2016 3:03 pm; edited 1 time in total
Back to top
View user's profile Send private message
HDfury



Joined: 22 Dec 2010
Posts: 1560

PostPosted: Fri Sep 30, 2016 3:01 pm    Post subject: Reply with quote

Are you running FW0.14 posted yesterday ? if not, give it a try.
_________________
We are testing a new way to give 24/7 support: join us on our discord server
Back to top
View user's profile Send private message Visit poster's website
apworks



Joined: 29 Sep 2016
Posts: 4

PostPosted: Fri Sep 30, 2016 5:03 pm    Post subject: 0.14 working Reply with quote

[quote="CHUN"]Hi there have you upgraded the linker to the firmware that was released yesterday?

Please test and report back. As the 0.14 firmware had audio fixes incorporated.


https://www.hdfury.com/tools/4K_Linker_FW14_GUI14.zip[/quote]


Today I have loaded 0.14 and it works correctly.
The nVidia can stream Dolby Digital+.

Thanks.
Back to top
View user's profile Send private message
apworks



Joined: 29 Sep 2016
Posts: 4

PostPosted: Fri Sep 30, 2016 5:04 pm    Post subject: 0.14 solves the DD+ problem with nVidia Shield Reply with quote

[quote="HDfury"]Are you running FW0.14 posted yesterday ? if not, give it a try.[/quote]

Yes, thank you. The 0.14 works correctly with nVidia Shield + Yamaha RX1060.
Back to top
View user's profile Send private message
apworks



Joined: 29 Sep 2016
Posts: 4

PostPosted: Fri Sep 30, 2016 5:10 pm    Post subject: Reply with quote

To summarize, with the Epson TW 9300 (6040UB in USA) I am satisfied with the following settings:

4k60 420 8bit Preset
CS: 422

Everything else default.

The strange thing to me is that the Linker in default configuration does not output any useful signal. Shouldn't it try to convert what it receives to what can be handled by the "TV EDID" ?
Back to top
View user's profile Send private message
HDfury



Joined: 22 Dec 2010
Posts: 1560

PostPosted: Fri Sep 30, 2016 11:03 pm    Post subject: Reply with quote

apworks wrote:
To summarize, with the Epson TW 9300 (6040UB in USA) I am satisfied with the following settings:

4k60 420 8bit Preset
CS: 422

Everything else default.

The strange thing to me is that the Linker in default configuration does not output any useful signal. Shouldn't it try to convert what it receives to what can be handled by the "TV EDID" ?


Yes it will in the future. For the moment after flash you need to set it manually.
Default have full EDID and passthru/justified, so for sure this won't work for 4K60 4:2:0 8b or 4K30 4:4:4 8b max until you set them up correctly, but yes, in the future we will try to implement some auto setup.

_________________
We are testing a new way to give 24/7 support: join us on our discord server
Back to top
View user's profile Send private message Visit poster's website
M_swede



Joined: 06 Dec 2016
Posts: 14

PostPosted: Tue Dec 06, 2016 10:26 pm    Post subject: Integral 4k Reply with quote

I got this setup an the same issue

Need help how to connect
HDMI highspeed from PS4 Pro to intergral
HDMI highspeed to Epson 9300
HDMI 1.4 wire to Samsung CX6930 7.1 home cinema
HDMI highspeed to Samsung UHD bluray player

If I connect ps4 pro to intergral and HDMI to Epson projector , HDMI to Samsung input just for sound the PS4 pro says no 4K but sound is perfect

If I connect ps4 or directly to Epson it says 4K but no sound
I am getting craaaazy

How must I connect and how must the switches stay
I want 4K to projector and sound through hdmi to Samsung
Back to top
View user's profile Send private message
CHUN



Joined: 01 Jan 1970
Posts: 3664

PostPosted: Wed Dec 07, 2016 1:05 pm    Post subject: Re: Integral 4k Reply with quote

Do you have both the integral as well as the linker?

As you will need both.

you will hook up like this
p4pro to integral
integral output to epson
integral output 2 to linker set to downscale
linker output to amp.

M_swede wrote:
I got this setup an the same issue

Need help how to connect
HDMI highspeed from PS4 Pro to intergral
HDMI highspeed to Epson 9300
HDMI 1.4 wire to Samsung CX6930 7.1 home cinema
HDMI highspeed to Samsung UHD bluray player

If I connect ps4 pro to intergral and HDMI to Epson projector , HDMI to Samsung input just for sound the PS4 pro says no 4K but sound is perfect

If I connect ps4 or directly to Epson it says 4K but no sound
I am getting craaaazy

How must I connect and how must the switches stay
I want 4K to projector and sound through hdmi to Samsung
Back to top
View user's profile Send private message
M_swede



Joined: 06 Dec 2016
Posts: 14

PostPosted: Wed Dec 07, 2016 1:53 pm    Post subject: Re: Integral 4k Reply with quote

CHUN wrote:
Do you have both the integral as well as the linker?

As you will need both.

you will hook up like this
p4pro to integral
integral output to epson
integral output 2 to linker set to downscale
linker output to amp.

M_swede wrote:
I got this setup an the same issue

Need help how to connect
HDMI highspeed from PS4 Pro to intergral
HDMI highspeed to Epson 9300
HDMI 1.4 wire to Samsung CX6930 7.1 home cinema
HDMI highspeed to Samsung UHD bluray player

If I connect ps4 pro to intergral and HDMI to Epson projector , HDMI to Samsung input just for sound the PS4 pro says no 4K but sound is perfect

If I connect ps4 or directly to Epson it says 4K but no sound
I am getting craaaazy

How must I connect and how must the switches stay
I want 4K to projector and sound through hdmi to Samsung



Many thanx so i need Itegral and linker
Back to top
View user's profile Send private message
M_swede



Joined: 06 Dec 2016
Posts: 14

PostPosted: Thu Dec 08, 2016 9:33 am    Post subject: Re: Integral 4k Reply with quote

If I connect ps4 pro to integral and out to Epson the ps4 pro says hdcp 1.4
If I connect the ps4 pro directly to Epson it says hdcp 2.2
Latest firmware is in integral
Hdcp button on integral is on auto
In control app I tried force HDR or not still hdcp 1.4
Why what do I do wrong???

Second issue hdmi from Samsung 8500 4K player into integral second port and Epson says 1080P
The same hdmi directly to Epson it is 4K
The integral is is broken?? What is wrong??

CHUN wrote:
Do you have both the integral as well as the linker?

As you will need both.

you will hook up like this
p4pro to integral
integral output to epson
integral output 2 to linker set to downscale
linker output to amp.

M_swede wrote:
I got this setup an the same issue

Need help how to connect
HDMI highspeed from PS4 Pro to intergral
HDMI highspeed to Epson 9300
HDMI 1.4 wire to Samsung CX6930 7.1 home cinema
HDMI highspeed to Samsung UHD bluray player

If I connect ps4 pro to intergral and HDMI to Epson projector , HDMI to Samsung input just for sound the PS4 pro says no 4K but sound is perfect

If I connect ps4 or directly to Epson it says 4K but no sound
I am getting craaaazy

How must I connect and how must the switches stay
I want 4K to projector and sound through hdmi to Samsung
Back to top
View user's profile Send private message
admin
Site Admin


Joined: 16 Dec 2010
Posts: 489

PostPosted: Thu Dec 08, 2016 4:49 pm    Post subject: Re: Integral 4k Reply with quote

M_swede wrote:
If I connect ps4 pro to integral and out to Epson the ps4 pro says hdcp 1.4
If I connect the ps4 pro directly to Epson it says hdcp 2.2
Latest firmware is in integral
Hdcp button on integral is on auto
In control app I tried force HDR or not still hdcp 1.4
Why what do I do wrong???

Second issue hdmi from Samsung 8500 4K player into integral second port and Epson says 1080P
The same hdmi directly to Epson it is 4K
The integral is is broken?? What is wrong??



Some confusion here.

It's normal PS4PRO see HDCP1.4 if you output from bottom input or top output with hdcp slide on 1.4
This should have ZERO incidence on anything.

HDR have nothing to do with encryption.

HDR in control app (Play with HDR section) is to inject HDR metadata to turn display HDR mode ON. This is useless for everyday use unless you are testing, calibrating or working in content industry.

So please explain the issue you are having with PS4PRO and Integral as we do not see any here.

Now about Samsung 8500 to Integral and 1080p, this is more likely cause you are using a custom edid or fixed edid (respectively 4K30 and 1080p60 by default) so you need another custom default or simply automix.

_________________
We are testing a new way to give 24/7 support: join us on our discord server
Back to top
View user's profile Send private message Send e-mail
M_swede



Joined: 06 Dec 2016
Posts: 14

PostPosted: Fri Dec 09, 2016 9:51 am    Post subject: Re: Integral 4k Reply with quote

Ok here we go again Smile
1. HDMI from ps4 pro directly to Epson 9300 perfect HDCP 2.2 and high resolution and games say activate HDR and 3840x2080 something
2. Samsung 8500 4K player directly to Espon all works and Netflix 4K and high resolution.

Here comes the problem
1. HDMI from ps4 pro to integral and Epson is out in the hdcp 2.2 port
Ps4 pro say no hdcp 2.2 only 1.4, no games say HDR possible, and resolution stays in 1080P. Integral has good handshake and has the latest firmware. I even tried to factory default still no hdcp 2.2 and no HDR and no high resolution . So the ps4 pro says no go

2. Samsung 8500 won't even start 4K to Epson and only 1080P Samsung says no go
I think the integral don't work has problem or anything
In the control app I tried HDR force no result, I tried different 4K no help the Epson and Ps4 pro only show 1080P

Then I tried a hdmi switch with hdcp 2.2 and all works
The main issue is to solve that the home cinema sound 7.2 has only 1.4 so I can't use the hdmi out there and get any 4K

And also let the integral to split hdmi in video and sound
I got from hdfury what to get and its expensive and no result so I am not very happy, of course the integral can be broken but it runs

Then I get I must get a linker and even more expensive so this is getting bad

All units are tested and works without integral and when the integral comes into plays its only in 1080P

I am in the time now to return product to Holland
So help is needed






admin wrote:
M_swede wrote:
If I connect ps4 pro to integral and out to Epson the ps4 pro says hdcp 1.4
If I connect the ps4 pro directly to Epson it says hdcp 2.2
Latest firmware is in integral
Hdcp button on integral is on auto
In control app I tried force HDR or not still hdcp 1.4
Why what do I do wrong???

Second issue hdmi from Samsung 8500 4K player into integral second port and Epson says 1080P
The same hdmi directly to Epson it is 4K
The integral is is broken?? What is wrong??



Some confusion here.

It's normal PS4PRO see HDCP1.4 if you output from bottom input or top output with hdcp slide on 1.4
This should have ZERO incidence on anything.

HDR have nothing to do with encryption.

HDR in control app (Play with HDR section) is to inject HDR metadata to turn display HDR mode ON. This is useless for everyday use unless you are testing, calibrating or working in content industry.

So please explain the issue you are having with PS4PRO and Integral as we do not see any here.

Now about Samsung 8500 to Integral and 1080p, this is more likely cause you are using a custom edid or fixed edid (respectively 4K30 and 1080p60 by default) so you need another custom default or simply automix.
Back to top
View user's profile Send private message
CHUN



Joined: 01 Jan 1970
Posts: 3664

PostPosted: Fri Dec 09, 2016 12:05 pm    Post subject: Reply with quote

If you have a hdcp 1.4 receiver and want 4k to the display you need the integral and linker. There is no way to do this with only the integral.
Back to top
View user's profile Send private message
M_swede



Joined: 06 Dec 2016
Posts: 14

PostPosted: Wed Dec 14, 2016 11:31 am    Post subject: Re: Integral 4k Reply with quote

The ps4 pro connected to integral wil not run hdcp 2.2 so no high res in gaming or HDR in games

Remove the integral it says 4 k and HDR in games

I need hdcp 2.2 perfect in out to projector and one out to Samsung so I can get the sound splitted up to Samsung that has hdmi 1.4

admin wrote:
M_swede wrote:
If I connect ps4 pro to integral and out to Epson the ps4 pro says hdcp 1.4
If I connect the ps4 pro directly to Epson it says hdcp 2.2
Latest firmware is in integral
Hdcp button on integral is on auto
In control app I tried force HDR or not still hdcp 1.4
Why what do I do wrong???

Second issue hdmi from Samsung 8500 4K player into integral second port and Epson says 1080P
The same hdmi directly to Epson it is 4K
The integral is is broken?? What is wrong??



Some confusion here.

It's normal PS4PRO see HDCP1.4 if you output from bottom input or top output with hdcp slide on 1.4
This should have ZERO incidence on anything.

HDR have nothing to do with encryption.

HDR in control app (Play with HDR section) is to inject HDR metadata to turn display HDR mode ON. This is useless for everyday use unless you are testing, calibrating or working in content industry.

So please explain the issue you are having with PS4PRO and Integral as we do not see any here.

Now about Samsung 8500 to Integral and 1080p, this is more likely cause you are using a custom edid or fixed edid (respectively 4K30 and 1080p60 by default) so you need another custom default or simply automix.
Back to top
View user's profile Send private message
CHUN



Joined: 01 Jan 1970
Posts: 3664

PostPosted: Wed Dec 14, 2016 2:59 pm    Post subject: Reply with quote

You need the linker and integral.


Please post pics of your settings in the integral app.
Back to top
View user's profile Send private message
infohk



Joined: 26 Oct 2015
Posts: 28

PostPosted: Thu Dec 15, 2016 2:01 pm    Post subject: Re: Integral 4k Reply with quote

M_swede wrote:
The ps4 pro connected to integral wil not run hdcp 2.2 so no high res in gaming or HDR in games

Remove the integral it says 4 k and HDR in games

I need hdcp 2.2 perfect in out to projector and one out to Samsung so I can get the sound splitted up to Samsung that has hdmi 1.4

admin wrote:
M_swede wrote:
If I connect ps4 pro to integral and out to Epson the ps4 pro says hdcp 1.4
If I connect the ps4 pro directly to Epson it says hdcp 2.2
Latest firmware is in integral
Hdcp button on integral is on auto
In control app I tried force HDR or not still hdcp 1.4
Why what do I do wrong???

Second issue hdmi from Samsung 8500 4K player into integral second port and Epson says 1080P
The same hdmi directly to Epson it is 4K
The integral is is broken?? What is wrong??



Some confusion here.

It's normal PS4PRO see HDCP1.4 if you output from bottom input or top output with hdcp slide on 1.4
This should have ZERO incidence on anything.

HDR have nothing to do with encryption.

HDR in control app (Play with HDR section) is to inject HDR metadata to turn display HDR mode ON. This is useless for everyday use unless you are testing, calibrating or working in content industry.

So please explain the issue you are having with PS4PRO and Integral as we do not see any here.

Now about Samsung 8500 to Integral and 1080p, this is more likely cause you are using a custom edid or fixed edid (respectively 4K30 and 1080p60 by default) so you need another custom default or simply automix.


PS4 PRO to INTEGRAL works perfectly (use BOTTOM INPUT on older units, use TOP INPUT on latest 2017 ultra fast integral edition)
Back to top
View user's profile Send private message
M_swede



Joined: 06 Dec 2016
Posts: 14

PostPosted: Fri Dec 16, 2016 2:05 pm    Post subject: Reply with quote

CHUN wrote:
You need the linker and integral.


Please post pics of your settings in the integral app.


Many thanks Master Chun i got the linker in post today will test this weekend and post pictures
Back to top
View user's profile Send private message
admin
Site Admin


Joined: 16 Dec 2010
Posts: 489

PostPosted: Sat Dec 24, 2016 3:11 pm    Post subject: Re: Integral 4k Reply with quote

M_swede wrote:
The ps4 pro connected to integral wil not run hdcp 2.2 so no high res in gaming or HDR in games

Remove the integral it says 4 k and HDR in games

I need hdcp 2.2 perfect in out to projector and one out to Samsung so I can get the sound splitted up to Samsung that has hdmi 1.4

admin wrote:
M_swede wrote:
If I connect ps4 pro to integral and out to Epson the ps4 pro says hdcp 1.4
If I connect the ps4 pro directly to Epson it says hdcp 2.2
Latest firmware is in integral
Hdcp button on integral is on auto
In control app I tried force HDR or not still hdcp 1.4
Why what do I do wrong???

Second issue hdmi from Samsung 8500 4K player into integral second port and Epson says 1080P
The same hdmi directly to Epson it is 4K
The integral is is broken?? What is wrong??



Some confusion here.

It's normal PS4PRO see HDCP1.4 if you output from bottom input or top output with hdcp slide on 1.4
This should have ZERO incidence on anything.

HDR have nothing to do with encryption.

HDR in control app (Play with HDR section) is to inject HDR metadata to turn display HDR mode ON. This is useless for everyday use unless you are testing, calibrating or working in content industry.

So please explain the issue you are having with PS4PRO and Integral as we do not see any here.

Now about Samsung 8500 to Integral and 1080p, this is more likely cause you are using a custom edid or fixed edid (respectively 4K30 and 1080p60 by default) so you need another custom default or simply automix.



All Integral inputs are HDCP1.4/HDCP2.2 capable and compatible (make sure your are in splitter mode with 1 BLUE LED ON, and not in matrix mode with 2 blue led ON).

For PS4 to see 4K HDR capable device connected you either need :
- TO SELECT A 4K HDR Capable EDID as custom (using GUI/IR/APP or simply HOLD RST and PRESS INP 2 times)
- OR use AUTOMIX with a 4K HDR display attached (that won't work if you attach another unit at output that have inferior bandwidth until you change the algo for automix)

HDCP2.2 IS NOT NEEDED for your PJ for 4K or for HDR. This is a Myth/legend, so forget about it.

_________________
We are testing a new way to give 24/7 support: join us on our discord server
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    HDCP Error ? Fix and solution to any HDCP issue or problem Forum Index -> Linker 4K60 4:4:4 600Mhz 18Gbps HDCP x.x All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum