HDCP Error ? Fix and solution to any HDCP issue or problem Forum Index HDCP Error ? Fix and solution to any HDCP issue or problem
HDCP 2.2 <> HDCP 1.4 - HDMI to Component, HDMI to RGBHV, HDMI to DVI-D, HDMI to HDMI up to 4K60 4:4:4 600MHz 18Gbps.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Bodnar Lag Tester and Linker

 
Post new topic   Reply to topic    HDCP Error ? Fix and solution to any HDCP issue or problem Forum Index -> Linker 4K60 4:4:4 600Mhz 18Gbps HDCP x.x
View previous topic :: View next topic  
Author Message
Colin Hunt



Joined: 26 Sep 2016
Posts: 9

PostPosted: Mon Sep 26, 2016 9:07 pm    Post subject: Bodnar Lag Tester and Linker Reply with quote

Tried to use Linker to upscale Bodnar Lag Tester's output to UHD with HDR.

Result was a screen that had hundreds of vertical stripes in various colors of the rainbow instead of the mostly black screen with rapidly blinking rectangles. Naturally lag tester couldn't measure anything from such a screen.

Tried a number of different settings on Linker GUI but result was always the same - except when Scaler was set to Through mode, in which case the TV claimed it was not receiving a signal at all.

How do I make this combo work?
Back to top
View user's profile Send private message
CHUN



Joined: 01 Jan 1970
Posts: 3664

PostPosted: Tue Sep 27, 2016 10:48 am    Post subject: Reply with quote

To make the lag tester work you need the hdfury integral paired with the linker as per

http://ca.rtings.com/tv/tests/inputs/input-lag

"Update 9/14/2016: We are now testing input lag in various resolutions, including 4k and HDR. We've retested all 2016 4k TVs that we bought so far. For testing 4k and HDR, we are using the Leo Bodnar tool chained into the HDFury Integral and the HDFury Linker to upscale to 4k and inject HDR metadata. These tools don't add any significant input lag to the measurements."


Hope this helps
Back to top
View user's profile Send private message
Colin Hunt



Joined: 26 Sep 2016
Posts: 9

PostPosted: Tue Sep 27, 2016 3:20 pm    Post subject: Reply with quote

Yes, I saw that earlier. I just don't see any valid reason why both Linker and Integral would be needed.

I'm trying to upscale a 1080p signal to UHD and inject HDR metadata. Linker can do both of those tasks.

CHUN wrote:
To make the lag tester work you need the hdfury integral paired with the linker as per

http://ca.rtings.com/tv/tests/inputs/input-lag
Back to top
View user's profile Send private message
HDfury



Joined: 22 Dec 2010
Posts: 1560

PostPosted: Tue Sep 27, 2016 4:20 pm    Post subject: Reply with quote

Colin Hunt wrote:
Yes, I saw that earlier. I just don't see any valid reason why both Linker and Integral would be needed.

I'm trying to upscale a 1080p signal to UHD and inject HDR metadata. Linker can do both of those tasks.

CHUN wrote:
To make the lag tester work you need the hdfury integral paired with the linker as per

http://ca.rtings.com/tv/tests/inputs/input-lag


Right there is no particular reason for having both in system unless i missed something.

Regarding the first issue you reported, just provide link to display usermanual and then we can recommend right settings.

_________________
We are testing a new way to give 24/7 support: join us on our discord server
Back to top
View user's profile Send private message Visit poster's website
Colin Hunt



Joined: 26 Sep 2016
Posts: 9

PostPosted: Tue Sep 27, 2016 5:52 pm    Post subject: Reply with quote

HDfury wrote:
Regarding the first issue you reported, just provide link to display usermanual and then we can recommend right settings.

You'll find links to manuals etc. here: http://www.p4c.philips.com/cgi-bin/cpindex.pl?scy=FR&slg=EN&ctn=55PUS7101/12
Back to top
View user's profile Send private message
CHUN



Joined: 01 Jan 1970
Posts: 3664

PostPosted: Tue Sep 27, 2016 10:05 pm    Post subject: Reply with quote

I have personally tested the lag tester and it requires both the integral and linker presently to make it work.
Back to top
View user's profile Send private message
Colin Hunt



Joined: 26 Sep 2016
Posts: 9

PostPosted: Thu Sep 29, 2016 12:59 pm    Post subject: Reply with quote

CHUN wrote:
I have personally tested the lag tester and it requires both the integral and linker presently to make it work.

Interesting. Any theories as to why it needs both? Spec-wise Linker alone should be enough.
Back to top
View user's profile Send private message
CHUN



Joined: 01 Jan 1970
Posts: 3664

PostPosted: Thu Sep 29, 2016 7:28 pm    Post subject: Reply with quote

Not sure but the integral can fix a lot of unknown hdmi issues. And I expect the lag tester is not 100% compatible signal.


Colin Hunt wrote:
CHUN wrote:
I have personally tested the lag tester and it requires both the integral and linker presently to make it work.

Interesting. Any theories as to why it needs both? Spec-wise Linker alone should be enough.
Back to top
View user's profile Send private message
kohe



Joined: 23 Nov 2016
Posts: 2

PostPosted: Wed Nov 23, 2016 2:34 pm    Post subject: Reply with quote

I connected Lag Tester to Integral and Linker, but they didn't display correctly.
When I turn Force HDR on/off with Integral, a screen appears in few seconds.

I believe it's a problem of Lag Tester, but does anyone have any idea to fix it?
Back to top
View user's profile Send private message
CHUN



Joined: 01 Jan 1970
Posts: 3664

PostPosted: Thu Nov 24, 2016 12:15 pm    Post subject: Reply with quote

Have you got the lag tester working with the integral and linker without hdr?





kohe wrote:
I connected Lag Tester to Integral and Linker, but they didn't display correctly.
When I turn Force HDR on/off with Integral, a screen appears in few seconds.

I believe it's a problem of Lag Tester, but does anyone have any idea to fix it?
Back to top
View user's profile Send private message
kohe



Joined: 23 Nov 2016
Posts: 2

PostPosted: Thu Nov 24, 2016 2:23 pm    Post subject: Reply with quote

No, it doesn't work without HDR neither.
It works in few seconds when switching Force HDR.

CHUN wrote:
Have you got the lag tester working with the integral and linker without hdr?
Back to top
View user's profile Send private message
CHUN



Joined: 01 Jan 1970
Posts: 3664

PostPosted: Fri Nov 25, 2016 11:22 am    Post subject: Reply with quote

I do not hook it up to the pc at all.

Just lag tester to integral to linker to display and no issues. Takes a while to sync up but it works.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    HDCP Error ? Fix and solution to any HDCP issue or problem Forum Index -> Linker 4K60 4:4:4 600Mhz 18Gbps HDCP x.x All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum